28 mai 2024 | Connexion

Blog

Symfony et les versions de PHP

Symfony et les versions de PHP

Développement web
Symfony PHP

il y a 6 mois citizenz7 0 commentaire 1017 lectures

En fait tout se passe en 2 étapes très simples...
Il vous suffit premièrement de créer un nouveau fichier .php-version à la racine de votre projet Symfony. Dans ce fichier .php-version inscrivez simplement :
8.2
C'est tout !
Puis, une fois votre git clone réalisé (par exemple...), vous souhaitez faire un composer install pour intaller tous les bundles. Vous allez donc rentrer la commande suivante :
symfony composer install
Ainsi vous allez utiliser la CLI Symfony qui va prendre en compte le fichier .php-version et donc utiliser la version 8.2 de PHP

0 commentaire


Nb d'articles actifs : 47 | Nb de commentaires : 33 | Nb de catégories : 8 | Nb de tags : 32 | Nb total de lectures : 195 013
2024 citizenz.info • Some rights reserved GPLv3 • Version 3.3.5

Sloubi 1, sloubi 2, sloubi 3, sloubi 4, sloubi 5 [...] sloubi 324, sloubi 325!... (Kaamelott, Livre III, Chante Sloubi)